Try Latest Cisco 642-887 Exam Questions – Pass In First Attempt

642-887 Braindumps 642-887 dumps 642-887 Exam 642-887 Exam Dumps 642-887 Practice Test 642-887 Questions Cisco

Success in Cisco Certified Network Professional Service Provider 642-887 exam is 100% by preparing the up-to-date 642-887 exam questions and doing practice through best practice 642-887 exam test software. Cisco Implementing Cisco Service Provider Next-Generation Core Network Services 642-887 exam dumps material leads towards success by doing practice with 642-887 exam test software and you leave no room to miss any key aspect of the 642-887 exam because of the real simulation software. Before purchase of the actual Cisco 642-887 exam you can take 642-887 exam demo free of cost!

♥♥ 2018 NEW RECOMMEND 642-887 Exam Questions ♥♥

642-887 exam questions, 642-887 PDF dumps; 642-887 exam dumps:: https://www.dumpsschool.com/642-887-exam-dumps.html (130 Q&A) (New Questions Are 100% Available! Also Free Practice Test Software!)

Latest and Most Accurate Cisco 642-887 Dumps Exam Questions and Answers:

Question: 21

An engineer has been tasked to configure a guaranteed 2 Mbps of bandwidth for outgoing FTP traffic on interface FastEthernet 1/1/1 on Cisco IOS XR. Which method accomplishes this configuration?

A. configure terminal
class-map FTP_CLASS
match protocol ftp
exit
policy-map POLICY_1
class FTP_CLASS
bandwidth 2000
exit
exit
interface FastEthernet 1/1/1
service-policy output POLICY_1
end
commit
B. configure terminal
class-map FTP_CLASS
match protocol ftp
exit
policy-map POLICY_1
class FTP_CLASS
bandwidth 2000000
exit
exit
interface FastEthernet 1/1/1
service-policy input POLICY_1
end
commit
C. configure terminal
access-list 100 permit ip any any eq 21
policy-map POLICY_1
match ip access-list 100
bandwidth 2000
exit
exit
interface FastEthernet 1/1/1
service-policy output POLICY_1
end
commit
D. configure terminal
policy-map POLICY_1
class FTP_CLASS
match protocol ftp
bandwidth 2000000
exit
exit
interface FastEthernet 1/1/1
service-policy input POLICY_1
end
commit

Answer: A

Question: 22

An engineer has been tasked to configure a guaranteed 10 Mbps priority queue for traffic matched by class-map VOICE_CLASS on Cisco IOS XR. Which policy must be applied for outgoing traffic on interface FastEthernet 0/0/1?

A. configure
policy-map VOICE_POLICY
class VOICE_CLASS
police rate 10000
exceed-action drop
exit
priority level 1
exit
exit
interface FastEthernet 0/0/1
service-policy output VOICE_POLICY
commit
B. configure
policy-map VOICE_POLICY
class VOICE_CLASS
priority percent 10
exit
exit
interface FastEthernet 0/0/1
service-policy output VOICE_POLICY
commit
C. configure
policy-map VOICE_POLICY
class VOICE_CLASS
police rate 1000
exceed-action drop
exit
priority level 1
exit
exit
interface FastEthernet 0/0/1
service-policy output VOICE_POLICY
commit
D. configure
policy-map VOICE_POLICY
class VOICE_CLASS
police rate 10 Mbps
exceed-action shape
exit
priority level 1
exit
exit
interface FastEthernet 0/0/1
service-policy output VOICE_POLICY
commit

Answer: A

Question: 23

DS-TE implementations on Cisco routers support which bandwidth pool(s) and class type(s)? (Choose two.)

A. global pool only
B. subpool only
C. global pool and subpool
D. class-type 0 only
E. class-type 1 only
F. class-type 0 and class-type 1

Answer: C, F

Explanation:
Differential Service Tunnels
Differential Service Traffic Engineering (TE) is an extension of the regular MPLS Traffic Engineering (MPLSTE) feature. Regular TE does not provide bandwidth guarantees to different traffic classes. A single bandwidth pool (global pool) is used in regular TE that is shared by all traffic. In order to support various class of service (CoS), the ability to provide multiple bandwidth pools is required. These bandwidth pools then can be treated differently based on the requirement for the traffic class using that pool.
In RSVP global and subpools reservable bandwidths are configured on a per interface basis to accommodate TE tunnels on the node. Available bandwidth from all configured bandwidth pools is advertised using Interior Gateway Protocol (IGP). RSVP is used to signal the TE tunnel with appropriate bandwidth pool requirements.

Question: 24

Which field in the MPLS shim header is used to support different QoS markings?

A. IP precedence
B. DSCP
C. EXP
D. ToS
E. S
F. Label

Answer: C

Explanation:
MPLS EXP Marking
The three MPLS EXP (experimental) bits in the shim header of an input or output MPLS packet header may be set or changed by a user configured value

Question: 25

On a Cisco IOS XR router, which mechanism protects the router resources by filtering and policing the packets flows that are destined to the router that is based on defined flow-type rates?

A. LLQ
B. LPTS
C. Committed Access Rate
D. Control Plane Policing
E. Management Plane Protection
F. NetFlow
G: ACL

Answer: B

Explanation:
Local Packet Transport Services (LPTS) maintains tables describing all packet flows destined for the secure domain router (SDR), making sure that packets are delivered to their intended destinations.
The Low Latency Queueing feature brings strict priority queueing to Class-Based Weighted Fair Queueing (CBWFQ).

Question: 26

When configuring LLQ (strict priority queue) on a traffic class using the Cisco IOS XR priority command on a Cisco ASR9K router, which additional QoS command is required for this traffic class?

A. shape
B. police
C. random-detect
D. bandwidth

Answer: B

Explanation:
The Low Latency Queueing feature brings strict priority queueing to Class-Based Weighted Fair Queueing (CBWFQ).

New Updated 642-887 Exam Questions 642-887 PDF dumps 642-887 practice exam dumps: https://www.dumpsschool.com/642-887-exam-dumps.html